pyTTS says, '"SAPI" not supported'

weheh weheh at yahoo.com
Sun Jun 22 22:00:01 CEST 2008


I'm running Python 2.3 and calling pyTTS. I've had it working forever.

Today, I ran out of disk space. After deleting some of my personal files, 
for no apparent reason, pyTTS no longer runs.

For the statement

        tts = pyTTS.Create()

I get the error message:

        ValueError: "SAPI" not supported

Can anybody help me? What's going on? 





More information about the Python-list mailing list