Who is using python-ldap with Python 1.5.x and 2.0-2.2?

Michael Ströder michael at stroeder.com
Mon Jun 16 15:47:49 CEST 2008


HI!

I'd like to hear from the Python community whether support for Python 
version prior to 2.3 is still needed in python-ldap. Please tell me 
which Python version you're using and why it'd be important for you to 
have python-ldap updates still supporting it.

BTW: Actually older Python versions are not tested with recent 
python-ldap since at least two years. But I'd like to clearly decide on 
that.

Ciao, Michael.



More information about the Python-list mailing list