python/ruby question..

Giampaolo Rodola' gnewsg at gmail.com
Thu Jun 19 20:36:14 CEST 2008


On 19 Giu, 18:49, a... at pythoncraft.com (Aahz) wrote:
> In article <mailman.634.1213870465.1044.python-l... at python.org>,
> Matt Nordhoff  <mnordh... at mattnordhoff.com> wrote:
>
>
>
> >You're supposed to use the subprocess module.
>
> Really?  Sez who?
>
> $ python
> Python 2.3.4 (#1, Feb  2 2005, 12:11:53)
> [GCC 3.4.2 20041017 (Red Hat 3.4.2-6.fc3)] on linux2
> Type "help", "copyright", "credits" or "license" for more information.>>> import subprocess
>
> Traceback (most recent call last):
>   File "<stdin>", line 1, in ?
> ImportError: No module named subprocess
> --
> Aahz (a... at pythoncraft.com)           <*>        http://www.pythoncraft.com/
>
> "as long as we like the same operating system, things are cool." --piranha

That's because you're using a too old python version.


--- Giampaolo
http://code.google.com/p/pyftpdlib/



More information about the Python-list mailing list