Who is using python-ldap with Python 1.5.x and 2.0-2.2?

Jeroen Ruigrok van der Werven asmodai at in-nomine.org
Mon Jun 16 16:05:01 CEST 2008


-On [20080616 15:55], Michael Ströder (michael at stroeder.com) wrote:
>I'd like to hear from the Python community whether support for Python 
>version prior to 2.3 is still needed in python-ldap. Please tell me 
>which Python version you're using and why it'd be important for you to 
>have python-ldap updates still supporting it.

Not that I use python-ldap at work, but our lowest Python version is 2.3 and
we're working towards making 2.5 the default.

Hopefully that helps you for versions used. :)

-- 
Jeroen Ruigrok van der Werven <asmodai(-at-)in-nomine.org> / asmodai
イェルーン ラウフロック ヴァン デル ウェルヴェン
http://www.in-nomine.org/ | http://www.rangaku.org/ | GPG: 2EAC625B
But the time has come when all good things shall pass...



More information about the Python-list mailing list