Pystemmer 1.0.1 installation problem in Linux

Damjan gdamjan at gmail.com
Thu Mar 27 22:06:38 CET 2008


mungkol wrote:

> Dear all,
> 
> I am a newbie to Python community. For my project, I tried to install
> Pystemmer 1.0.1 (http://snowball.tartarus.org/wrappers/
> PyStemmer-1.0.1.tar.gz) on my linux ubuntu 7.10 machine but
> unsuccessful. It produced the following error:

you need to install the "build-essential" pacakge group on Ubuntu so that
you can compile programs.

apt-get install build-essential

> limits.h: No such file or directory

This is probably /usr/include/linux/limits.h part of the kernel headers.


-- 
damjan



More information about the Python-list mailing list