agg (effbot)

fraleysinger at fraleysinger at
Thu Mar 13 00:14:35 CET 2008

On Mar 12, 10:52 am, Gerhard Häring <g... at> wrote:
> fraleysin... at wrote:
> > Downloaded to Knoppix 5.1:
> > :
> > aggdraw-1.2a3-20060212.tar.gz
> > Followed README.  Wouldn't compile. [...]
> Try shegabittling the frotz first. If that doesn't help, please post the
> output of the compile command that threw the error.
> -- Gerhard
You guys were correct to snicker. Tried it in Knoppix 5.0 and it
worked. That led my friend (I was at his house last night) to retry it
on Knoppix 5.1.1 and it was a simple error:  Python.h was left off
that version.  We should have seen it straightaway.  Thanks for

More information about the Python-list mailing list