SAXReaderNotAvaiable after switching Python

mich1985 florian.harmuth at googlemail.com
Mon Mar 17 13:12:22 CET 2008


Hello all,
after i have switched from python-2.4.2 to python-2.4.3 i get the
following message if run my web configuration:

parser = xml.sax.make_parser()
.....
SAXReaderNotAvailable: No parsers found

The files under /usr/lib/python2.4/xml/sax are the same as before. Any
hints where i can start my search? (a ng search didn't solved my
problem).

Best Regards,
flo



More information about the Python-list mailing list