[Python-Dev] [ANN] Python 2.3.7 and 2.4.5, release candidate 1

Fred Drake fdrake at acm.org
Mon Mar 3 03:22:27 CET 2008


On Mar 2, 2008, at 8:35 PM, Kevin Teague wrote:
> This issue was fixed for Python 2.5. As the issue notes, you can  
> work around it with:
>
> ./configure MACOSX_DEPLOYMENT_TARGET=10.5

Indeed, that works wonderfully for me for 2.4.5.

> But it would be really nice if the configure fix for 2.5 was  
> backported to 2.4.5 since Zope is still on 2.4 and Mac OS X skipped  
> system builds for 2.4 going direct from 2.3 -> 2.5.


Yes, it would be very nice if this worked out of the box on Mac OS X  
10.5.2.  It's definitely a surprise for those of us who built our  
2.4.4 on Mac OS X 10.4.x.


   -Fred

-- 
Fred Drake   <fdrake at acm.org>







More information about the Python-list mailing list