ERROR: Python C API version mismatch for module dbi

Jeroen Ruigrok van der Werven asmodai at in-nomine.org
Mon Mar 31 13:57:25 CEST 2008


-On [20080331 12:56], Pradeep Rai (pradiprai at gmail.com) wrote:
>Can you guide me how to install a 2.5 version of dbi for it to work ?

Same way you installed dbi for 2.4 just make sure the called python
executable is the 2.5 one.


-- 
Jeroen Ruigrok van der Werven <asmodai(-at-)in-nomine.org> / asmodai
イェルーン ラウフロック ヴァン デル ウェルヴェン
http://www.in-nomine.org/ | http://www.rangaku.org/
Sometimes things stare us in the face and we are too blind to see...



More information about the Python-list mailing list