Python 2.5 and sqlite

Thorsten Kampe thorsten at thorstenkampe.de
Tue Nov 11 10:45:28 CET 2008


*  (Mon, 10 Nov 2008 18:48:28 -0500)
> Quoting "timotoole at gmail.com" <timotoole at gmail.com>:
> > On a (sun) webserver that I use, there is python 2.5.1 installed. I'd
> > like to use sqlite3 with this, however sqlite3 is not installed on the
> > webserver. If I were able to compile sqlite using a sun machine (I
> > normally use linux machines) and place this in my lunix home account
> > would I be able to use python and sqlite?
> >
> > Any thoughts? I know its a bit of a stretch ...
> 
> Can you ask them if sqlite3 is installed? and if not... to install it?

Why would he have to install SQLite?!
 
> You could include in your discussions "well sqlite3 is part of python"
> "if it isn't, you haven't installed python properly"

Sqlite3 is an optional part of Python. It has no dependencies on SQLite.

Thorsten



More information about the Python-list mailing list