Python 2.5 and sqlite

timotoole at gmail.com timotoole at gmail.com
Tue Nov 11 00:33:22 CET 2008


Hi all,

On a (sun) webserver that I use, there is python 2.5.1 installed. I'd
like to use sqlite3 with this, however sqlite3 is not installed on the
webserver. If I were able to compile sqlite using a sun machine (I
normally use linux machines) and place this in my lunix home account
would I be able to use python and sqlite?

Any thoughts? I know its a bit of a stretch ...



More information about the Python-list mailing list