pysqlite install error on hp ux (ld: Can't find library for -lpython2.5)

Geon. sevengeon at gmail.com
Mon Nov 10 03:37:01 CET 2008


On 11월10일, 오전11시29분, "Geon." <seveng... at gmail.com> wrote:
> hi everyone!
>
> when i install pysqlite i meet bellow error. ( use easy_install and
> source code building same problem )
>
> ld: Can't find library for -lpython2.5
>
> what mean this message? and what i do?
>
> my system is hp-ux 11i v3. and python2.5 is installed.
> ld command also avaliable.
>
> please help for me~

sorry wrong write :-)

bellow -> below
avaliable -> available



More information about the Python-list mailing list