Matplotlib on Leopard Mac OS

martin.laloux at gmail.com martin.laloux at gmail.com
Thu Nov 27 15:03:55 CET 2008


You must install numpy or scipy before installing matplotlib. If you
do not want to do it yourself you cand download
Scipy superpack
"This shell script will install recent SVN builds of Numpy (1.3) and
Scipy (0.7), as well as Matplotlib (0.98), iPython (0.8.3) and PyMC
(2.0 beta) for OS X 10.5 (Leopard) on Intel Macintosh."

http://macinscience.org/?page_id=6





More information about the Python-list mailing list