ANN: ActivePython 2.6.0.0 is now available

Mensanator mensanator at aol.com
Mon Nov 17 21:33:40 CET 2008


On Nov 17, 1:45 pm, Trent Mick <tre... at activestate.com> wrote:
> Mensanator wrote:
> >> I'm happy to announce that ActivePython 2.6.0.0 is now
> >> available for download from:
> >>      http://www.activestate.com/Products/activepython/
> >> ...
> >> - Windows/x86
>
> > What about Vista? Do you need to use the Administrator account to
> > install it?
>
> My currently understanding is that the ActivePython installer will
> prompt for administrator privileges if required. I know that if the
> current user is a member of the administrators *group* (different from
> being the "Administrator" *user*), that this is sufficient to install
> and use ActivePython.

I'll have to try that, as it is NOT the case with the Windows
installer
from Python.org. Admin privelleges are NOT sufficient if you want IDLE
to work. You have to use the Administrator account (which is disabled
by default on Vista). If you have a way around that, then great.

>
> I've started this bug:
>    http://bugs.activestate.com/show_bug.cgi?id=80974
> to test installation as a user that is not a member of the admin group
> and to update the ActivePython installation docs with that info.
>
> I'd appreciate comments on your experiences, esp. if it looks like
> something is going awry with the ActivePython installer.
>
> Sincerely,
> Trent
>
> --
> Trent Mick
> trentm at activestate.com




More information about the Python-list mailing list