Using python22.dll with Python 2.5?

John Machin sjmachin at lexicon.net
Wed Oct 22 22:48:33 CEST 2008


On Oct 23, 12:43 am, Martin Schneider <martin.schnei... at illusion-
factory.de> wrote:
> Hi!
>
> I'd like to use the numpy library (which runs on Python 2.5) in the same
> project with another (mandatory) library which needs python22.dll. When
> I try to compile I get an error similar to "python22.dll not compatible
> with the current Python version."
>
> Has anybody an idea how to solve this?
>

Tell us what barriers you think you face that prevent you compiling
the (presumably C) source of the "another (mandatory) library which
needs python22.dll" so that it will run with Python 2.x (x > 2) ...
someone may be able to help you.




More information about the Python-list mailing list