python-2.6

luca.ciciriello at email.it luca.ciciriello at email.it
Fri Oct 3 08:26:24 CEST 2008


Strange things happens.

I've download the installer package for Mac of Python 2.6 and I've launched
it. When finished, I've launched from a terminal the command "Python" and
all worked fine The response was "Python 2.6 etc...". Now I've launched
IDLE. Nothing. IDLE icon blinked a couple of time in dock and then
disapeared. I've disabled any firewall in the system but the behavior was
the same. I've repared the privilege and restarted the system. 
A disaster. The system was dramatically slow and IDLE was still not
starting. Then I've reinstalled Python 2.5.2 an all was working fine again
(included IDLE and System speed).  

What is wrong with Python 2.6 on my system (MacOS X 10.4.11 PPC)?


	--------- Original Message --------
	Da: Terry Reedy <tjreedy at udel.edu>
	To: python-list at python.org <python-list at python.org>
	Oggetto: Re: python-2.6
	Data: 03/10/08 03:41
	
	> 
> 
> 
> luca.ciciriello at email.it wrote:
> > Hi all.
> > 
> > I've installed on may MacOS X 10.4.11 (PPC) Python-2.5.2, numpy and
scipy.
> > Now I'm interested to insall Python-2.6. My question is: What will
happen to
> > may scientific modules if now I jump fro 2.5.2 to 2.6? I've to reinstall
> > numpy and scipy?
> 
> Keep your 2.5.2 install intact until you have everything you need and 
> want in a 2.6 install.
> 
> --
> http://mail.python.org/mailman/listinfo/python-list
> 
> 
>  
 --
 Email.it, the professional e-mail, gratis per te: http://www.email.it/f
 
 Sponsor:
 CheBanca! La prima banca che ti dà gli interessi in anticipo.
Fino al 4,70% sul Conto Deposito, zero spese e interessi subito. Aprilo!
 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=7919&d=20081003





More information about the Python-list mailing list