Installing Python 2.4 over 2.4?

Steve Holden steve at holdenweb.com
Tue Oct 14 16:49:20 CEST 2008


W. eWatson wrote:
> I suspect something has been corrupted in Python 2.4. Can I just
> re-install on top of it, and still expect to have scipy and other pkgs
> I've installed?

On Windows, certainly - you can even uninstall and reinstall and retain
your installed libraries. On Linux I am pretty sure the same is true,
but caveat emptor.

regards
 Steve
-- 
Steve Holden        +1 571 484 6266   +1 800 494 3119
Holden Web LLC              http://www.holdenweb.com/




More information about the Python-list mailing list