Python syntax question

Gabriel Genellina gagsl-py2 at yahoo.com.ar
Tue Oct 21 09:07:16 CEST 2008


En Mon, 13 Oct 2008 13:50:03 -0300, Daniel <daniel.watrous at gmail.com>  
escribió:

> RPyC is use in pyscripter to provide remote debugging.  I was having
> trouble getting the RPyC module working, and the reason is that the
> RPyC site only provides a download for Python 3 (not sure why, since I
> suspect that a lot of people are still in the 2.x releases).  Anyway,
> I found an old version of RPyC and it worked out great.  I'm not
> actually developing it.

Don't be confused - RPyC 3.00 RC1 refers to the 3.0 version of RPyC, not  
of Python.
It is a pure Python project; mainly targeted to 2.5, backported to 2.4 and  
2.3.

-- 
Gabriel Genellina




More information about the Python-list mailing list