python-2.6

Mike Driscoll kyosohma at gmail.com
Thu Oct 2 16:11:01 CEST 2008


On Oct 2, 8:33 am, luca.cicirie... at email.it wrote:
> Hi all.
>
> I've installed on may MacOS X 10.4.11 (PPC) Python-2.5.2, numpy and scipy.
> Now I'm interested to insall Python-2.6. My question is: What will happen to
> may scientific modules if now I jump fro 2.5.2 to 2.6? I've to reinstall
> numpy and scipy?
>
> Thanks in advance for any answer.
>
> Luca
>  --

Yes. You'll need to reinstall those modules for 2.6. You can try
copying and pasting their folders from your 2.5 installation, but I
doubt it will work.

Mike



More information about the Python-list mailing list