PDF warning under Ubuntu and Fedora

Stef Mientki stef.mientki at gmail.com
Wed Oct 15 22:21:53 CEST 2008


hello,

Does anyone recognize this warning, which is produced under Ubuntu and 
Fedora but not under Windows ?

** (python:10896): WARNING **: Can't create printer "PDF" because the id 
"PDF" is already used 
 (python:10896): GnomePrintCupsPlugin-WARNING **: The CUPS printer PDF 
could not be created
(python:10896): GnomePrintCupsPlugin-WARNING **: The data for the CUPS 
printer PDF could not be loaded.

thanks,
Stef Mientki



More information about the Python-list mailing list