Installing multiple python versions - CentOs Linux

Brendan brendandetracey at yahoo.com
Fri Oct 17 14:03:04 CEST 2008


The current CentOs Linux distro includes python 2.4.3. I need to
install a more recent version but I am worried about breaking CentOs
python dependencies. Is it safe to install python 2.6 using pup?



More information about the Python-list mailing list