python 2.6 is out people!!

Steve Holden steve at holdenweb.com
Tue Oct 7 04:35:34 CEST 2008


AON LAZIO wrote:
> When we change from 2.5.2 to 2.6? should we update any module in 2.5.2?
> Thanks

You will need updated versions of your extension modules (those that
have been written in C or C++ and compiled). The pure Python modules
will need to be installed into the new Python - you shouldn't share
libraries between different major versions as the library files need to
be recompiled each tie they are imported by a different major version.

regards
 Steve
-- 
Steve Holden        +1 571 484 6266   +1 800 494 3119
Holden Web LLC              http://www.holdenweb.com/




More information about the Python-list mailing list