SendKeys-0.3.win32-py2.1.exe

Benjamin Kaplan benjamin.kaplan at case.edu
Sun Oct 26 02:54:52 CET 2008


On Sat, Oct 25, 2008 at 5:33 PM, Jesse <scripteaze at gmail.com> wrote:

> cant seem to install this, using python 2.6, any known errors that
> wont let me select the python installation to use, just opens a blank
> dialog and wont let me continue..do i need to downgrade python??
>
> thanks in advance
> --


Compiled extensions have to be recompiled for each new version of Python.
This particular exe was compiled for Python 2.1. If you want to use a newer
version of Python, get a different exe off of the web site.

>
> http://mail.python.org/mailman/listinfo/python-list
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/python-list/attachments/20081025/dc61117c/attachment.html>


More information about the Python-list mailing list