Which version

Fredrik Lundh fredrik at pythonware.com
Fri Sep 12 19:31:07 CEST 2008


Don wrote:

> I'm a reasonably experienced in other languages and have just decided to
> get my feet wet with Python. But I'm using FC6 which has v2.4.4 installed,
> is this good enough to start out with or am I likely to encounter bugs that
> have been fixed in later versions.

Python 2.4 is definitely good enough to start with.

The bugs you'll find in released versions are usually pretty obscure; 
I've been using Python since release 1.1 or so, and I cannot remember 
ever having to upgrade due to a critical bug in the version I was using.

</F>




More information about the Python-list mailing list