Checking the boolean value of a collection
marco.bizzarri at gmail.com
Sat Sep 13 15:56:40 CEST 2008
On Fri, Sep 12, 2008 at 4:09 PM, Diez B. Roggisch <deets at nospam.web.de> wrote:
> You should also consider using PEP8 style naming.
def __init__(self, core):
self.core = core
def true_for(self, archivefolder):
return any([instance.forbid_to_close(archivefolder) for instance in
Is this any better? The true_for name does not satisfy me a lot...
maybe because it is too similar to True. Anyway, I'm trying a good
naming so that code is readable, like:
specification = FolderInUse(core)
Any thought about this?
More information about the Python-list