Install NumPy in python 2.6

David Cournapeau cournape at gmail.com
Wed Apr 22 13:47:54 CEST 2009


On Wed, Apr 22, 2009 at 6:38 PM, Ole Streicher <ole-usenet-spam at gmx.net> wrote:

>
> Unfortunately, www.netlib.org is not reachable, so I cannot try to
> install lapack.
>
> What is the reason for that?

I don't know, I think netlib.org will be back soon. You need LAPACK
for scipy, it is not possible to build it without it. I believe suse
has a package for it, though.

David



More information about the Python-list mailing list