grokproject and zope.security==3.4.1 error

Christian Heimes lists at cheimes.de
Sat Aug 22 14:35:21 CEST 2009


Manuel A. Iglesias Abbatemarco schrieb:
> I will apprreciate if someone could help me with the following error.
> 
> I a trying to create a grokproject application in my debian 5.0 box,
> the following is the output after executing # grokproject Sample
> command.
> 
> Getting distribution for 'zope.security==3.4.1'.
> 
> src/zope/security/_proxy.c:19:20: error: Python.h: No such file or directory


sudo apt-get install python2.4-dev

Have fun :)

Christian




More information about the Python-list mailing list