kinterbasdb + firebird 1.5 with python 2.6 ?

Benjamin Kaplan benjamin.kaplan at case.edu
Thu Feb 5 23:30:51 CET 2009


On Thu, Feb 5, 2009 at 4:42 PM, Laszlo Nagy <gandalf at shopzeus.com> wrote:

> Uwe Grauer írta:
>
>> Laszlo Nagy wrote:
>>
>>
>>> Does anyone know how to get firebird 1.5 driver (kinterbasdb) for
>>> FireBird 1.5?
>>>
>>> My problem:
>>>
>>>   * python 2.6 already installed on a server
>>>   * there is a firebird 1.5 database on the same server
>>>   * I need to access it from python 2.6
>>>
>>> Any thoughts?
>>>
>>>
>>>
>>>
>>
>> Get it from here:
>> http://www.firebirdsql.org/index.php?op=devel&sub=python
>>
>>
> Thanks. Unfortunately, this does not support Firebird 1.5 anymore. I can
> only find Python 2.5 + Firebird 1.5. But not for Python 2.6. I'm going to
> downgrade. :-(
>

The prebuilt binaries don't support Firebird 1.5. The installation guide
says that you can compile it from source to get 1.5 support.


>
> --
> http://mail.python.org/mailman/listinfo/python-list
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/python-list/attachments/20090205/5cfadcb0/attachment.html>


More information about the Python-list mailing list