Best practice for upgrading the version of SQLite bundled with Python 2.6.1

Gabriel Genellina gagsl-py2 at yahoo.com.ar
Wed Feb 18 07:42:15 CET 2009


En Wed, 18 Feb 2009 01:09:15 -0200, <python at bdurham.com> escribió:

> Are there best practice recommendations for upgrading the version
> of SQLite that comes bundled with versions of Python 2.5 and
> later?

At least on Windows, you only have to replace sqlite3.dll (in the DLLs  
directory) with the new one, and that's all.

-- 
Gabriel Genellina




More information about the Python-list mailing list