python3.0 MySQLdb

skip at pobox.com skip at pobox.com
Mon Jan 12 21:24:39 CET 2009


    >> > I need something to connect to a database, preferably mysql, that
    >> > works in python3.0 please.
    >> 
    >> And your question is?

    gert> MySQLdb or something else for python3.0 ?

Given that Python 3.0 is so new and so few packages have been ported to it
yet, it might be helpful if you explained why Python 2.6 + MySQLdb isn't
sufficient for your needs.

-- 
Skip Montanaro - skip at pobox.com - http://smontanaro.dyndns.org/



More information about the Python-list mailing list