import urllib2 fails with Python 2.6.1 on Vista

Gabriel Genellina gagsl-py2 at yahoo.com.ar
Mon Jan 19 13:58:39 CET 2009


En Sun, 18 Jan 2009 16:08:07 -0200, Scott MacDonald  
<scott.p.macdonald at gmail.com> escribió:

> Ah yes, with your help I seem to have solved my own problem.  I had
> PYTHONPATH defined to point to the 2.5 directory.

Best to avoid setting PYTHONPATH at all. If you install new packages into  
a standard place like site-packages, and use .pth files for those  
libraries that aren't packages, there should be no need to set PYTHONPATH.

-- 
Gabriel Genellina




More information about the Python-list mailing list