Counter Class -- Bag/Multiset

Paul Rubin http
Fri Jan 23 02:54:57 CET 2009

Giovanni Bajo <rasky at> writes:
> * I'm not a native speaker, but why use the word "Counter"? 

I agree with this, the new functionality is welcome but I think 
the traditional term "multiset" or "bag" would have been better.

More information about the Python-list mailing list