Is there anyway Vpython and pyODE can be made to work with newer versions of Python 2.6.1 etc. without a lot of changes to source code?

Casey Hawthorne caseyhHAMMER_TIME at istar.ca
Sat Jan 24 01:33:12 CET 2009


Is there anyway Vpython and pyODE can be made to work with newer
versions of Python 2.6.1 etc. without a lot of changes to source code?

I suppose I'm thinking of an extra layer of indirection, which might
slow things down to much.

:)
--
Regards,
Casey



More information about the Python-list mailing list