Eclipse Pydev update error ?

Fabio Zadrozny fabiofz at gmail.com
Fri Jul 24 21:43:36 CEST 2009


On Fri, Jul 24, 2009 at 4:17 PM, Linuxguy123<linuxguy123 at gmail.com> wrote:
> Does anyone know why this error is occurring in my Eclipse Pydev
> update ?
>
> An error occurred while collecting items to be installed
>  No repository found containing:
> org.python.pydev/osgi.bundle/1.4.7.2843
>  No repository found containing:
> org.python.pydev.ast/osgi.bundle/1.4.7.2843
>  No repository found containing:
> org.python.pydev.core/osgi.bundle/1.4.7.2843
>  No repository found containing:
> org.python.pydev.debug/osgi.bundle/1.4.7.2843
>  No repository found containing:
> org.python.pydev.feature/org.eclipse.update.feature/1.4.7.2843
>  No repository found containing:
> org.python.pydev.help/osgi.bundle/1.4.7.2843
>  No repository found containing:
> org.python.pydev.jython/osgi.bundle/1.4.7.2843
>  No repository found containing:
> org.python.pydev.parser/osgi.bundle/1.4.7.2843
>  No repository found containing:
> org.python.pydev.refactoring/osgi.bundle/1.4.7.2843
>  No repository found containing:
> org.python.pydev.templates/osgi.bundle/1.4.7.2843
>  No repository found containing:
> org.python.pydev.customizations/osgi.bundle/1.4.7.2843
>

This usually happens if there was some connection error during the
update. You can try other mirrors (see:
http://pydev.blogspot.com/2009/07/pydev-147-released.html for the new
added mirrors).

Cheers,

Fabio



More information about the Python-list mailing list