install older Python version parallel

Tim Wintle tim.wintle at teamrubber.com
Fri Jun 12 15:40:52 CEST 2009


On Fri, 2009-06-12 at 00:30 -0700, edexter wrote:
> I suspect you want to install python 2.4 and then reinstall 2.6  I did
> that in windows and I don't understand why it wouldn't work in linux

It won't normally work on linux these days because most distributions of
gnu/linux need python to run the GUI.

Put another way it means if something doesn't work how you want it, it's
just some python somewhere to change :-)


(Trust me, you don't want to remove the system version of python on most
linux distributions or on macs)


Tim




More information about the Python-list mailing list