Asking for prophecy

Stefan Spoettl spoettl at hotmail.com
Fri Mar 6 19:52:26 CET 2009


In the pass it was always a good idea to use the newest Python verison for starting the development of a new application. First one could benefit from the additional features and second one could be sure that the community would have been passing during development.

Nowadays we have at least three Python versions (2.5, 2.6, 3.0) on our machines and - damned! - I really don't know which version I should use for my next development. The Unix-like systems as much as the major part of well maintained third party libraries are remaining "penetrantly" on 2.5. Why the vangard of the community don't like to use at least 2.6 for bridging to the future Python? Is this the mutiny against the empery of the BDFL or is the vangard just asking for some more time? If I want to attest my personal attachment to the king by using 3.0, what will happen? Will I be deserted someday?

Stefan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/python-list/attachments/20090306/a5e1c0f3/attachment.html>


More information about the Python-list mailing list