error after upgrade

jonsoons jonsoons at gmail.com
Mon Mar 9 17:52:21 CET 2009


On Mar 9, 12:00 pm, "Richard Brodie" <R.Bro... at rl.ac.uk> wrote:
> "jonsoons" <jonso... at gmail.com> wrote in message
>
> news:3102ef22-b5e6-466d-a3f3-8648ccb5a24b at p11g2000yqe.googlegroups.com...
>
> >    from binascii import hexlify as _hexlify
> > ImportError: ld.so.1: python: fatal:relocationerror:file/opt/csw/
> > lib/libpython2.5.so.1.0: symbol libintl_gettext: referenced symbol not
> > Does anyone know what I need to rewrite here?
>
> Your upgrade policy? You seem to have a bad Python install, or
> conflict between the system Python and a local version.

Aha. Since I have the /opt/csw/ sandbox and the /usr/sfw sandbox (on
Solaris)
and both have a version of Python
I will try and move the app over and see if things improve.
Thanks



More information about the Python-list mailing list