PyFits for Windows?

Michiel Overtoom motoom at
Sat Mar 28 21:03:31 CET 2009

W. eWatson wrote:

> It looks like PyFits downloads are for Linux. Isn't there anything available 
> for Win (xp)?

According to

"PyFITS’s source code is pure Python. It requires Python version 2.3 or 
newer. PyFITS also requires the numarray module. PyFITS uses python’s 
distutils for its installation. To install it, unpack the tar file and 
type: python install"

It looks like PyFits is platform-independent.


"The ability of the OSS process to collect and harness
the collective IQ of thousands of individuals across
the Internet is simply amazing." - Vinod Vallopillil

More information about the Python-list mailing list