unicode bit me

norseman norseman at hughes.net
Mon May 11 19:16:19 CEST 2009


Steven D'Aprano wrote:
> On Fri, 08 May 2009 14:22:32 -0400, Terry Reedy wrote:
> 
>> Scott David Daniels wrote:
>>
>>> <rant>It would be a bit easier if people would bother to mention their
>>> Python version, as we regularly get questions from people running 2.3,
>>> 2.4, 2.5, 2.6, 2.7a, 3.0, and 3.1b.  They run computers with differing
>>> operating systems and versions such as: Windows 2000, OS/X Leopard,
>>> ubuntu Hardy Heron, SuSE, ....
>> And if they copy and paste the actual error messages instead of saying
>> 'It doesn't work'
> 
> "I tried to copy and paste the actual error message, but it doesn't 
> work..."
> 
> 
> *grin*
> 
> 
==========================
In Linux get/use gpm and copy paste is simple.
In Microsoft see:  Python-List file dated  May 6, 2009 (05/06/2009) sent 
by norseman.



More information about the Python-list mailing list