Fwd: Re: Unable to install Pywin32 for Python 2.6.2

David Lyon david.lyon at preisshare.net
Wed May 13 02:19:05 CEST 2009


On Tue, 12 May 2009 23:57:48 GMT, David Lees <debl2NoSpam at verizon.net>
> Mark and David,
> 
> Thanks for the help.  I just got it to install for Python 2.6.  All I 
> did was change PYTHONPATH (as suggested by Mark) from 
> C:\Python25\Lib\site-packages to C:\Python26\Lib\site-packages

lol - so simple...

Thankfully, we got a quick answer by the package writing master himself.. 

but imho - package installation shouldn't be that tricky.. it should be
click and shoot... which is what i'm working on doing..

I have to say that I don't mind being corrected because I learnt 
something valuable too... 

David




More information about the Python-list mailing list