Fwd: Re: Unable to install Pywin32 for Python 2.6.2

David Robinow drobinow at gmail.com
Wed May 13 03:28:13 CEST 2009


> Thanks for the help.  I just got it to install for Python 2.6.  All I did
> was change PYTHONPATH (as suggested by Mark) from
> C:\Python25\Lib\site-packages to C:\Python26\Lib\site-packages

Why do you have PYTHONPATH set at all?



More information about the Python-list mailing list