python simply not scaleable enough for google?

Steven D'Aprano steve at REMOVE-THIS-cybersource.com.au
Fri Nov 13 13:24:13 CET 2009


On Fri, 13 Nov 2009 04:48:59 -0600, Tim Chase wrote:

> There might be some stand-alone news-readers that aren't smart enough to
> support word-wrapping/line-breaking, in which case, join the 80's and
> upgrade to one that does.

Of course I can change my software. That fixes the problem for me. Or the 
poster can get a clue and follow the standard -- which may be as simple 
as clicking a checkbox, probably called "Wrap text", under Settings 
somewhere -- and fix the problem for EVERYBODY, regardless of what mail 
client or newsreader they're using.


-- 
Steven



More information about the Python-list mailing list