Compiling Python 2.6.4 on IRIX 6.5 - "don't know how to make Parser/printgrammar.o (bu42)."

James Looney james.b.looney at ulalaunch.com
Mon Nov 23 22:55:03 CET 2009


I'm trying to compile Python 2.6.4 on my IRIX 6.5 machine.  I have no
idea how to fix this problem, and am hoping someone may know what to
do.  The closest thread I've found to this is http://bugs.python.org/issue4279,
but that patch has already been added, yet I still get the error.  The
post makes reference to trying gmake, but I don't have that installed
on this machine.  I'm stuck with regular make.

configure line:
../../configure --prefix=/usr/local/openSource/architectureIndependent
--exec-prefix=/usr/local/openSource/IRIX6 --enable-shared --with-
threads --without-gcc --with-cxx-main=/usr/bin/CC

make history:

[14:50:54]> make
        /usr/bin/CC -c -OPT:Olimit=0 -DNDEBUG -O  -I. -IInclude -
I../../Include   -DPy_BUILD_CORE -o Modules/python.o ../../Modules/
python.c
don't know how to make Parser/printgrammar.o (bu42).



More information about the Python-list mailing list