Web development with Python 3.1

Rhodri James rhodri at wildebst.demon.co.uk
Thu Oct 29 01:08:13 CET 2009


On Wed, 28 Oct 2009 07:08:12 -0000, John Nagle <nagle at animats.com> wrote:

> Alan Harris-Reid wrote:
>> I am very much new to Python, and one of my first projects is a simple
>> data-based website. I am starting with Python 3.1
>
>     Until MySQLdb gets ported to something later than Python 2.5, support
> for a "data-based web site" probably has to be in Python 2.5 or earlier.

Aside from the deprecation warning, MySQLdb appears to work perfectly well
on my Ubuntu Python 2.6.  Since my spare-time teach-myself activity has  
been
playing with it, I'd have expected to notice lack of support by now.

-- 
Rhodri James *-* Wildebeest Herder to the Masses



More information about the Python-list mailing list