self.__dict__ tricks

Hendrik van Rooyen hendrik at microcorp.co.za
Sat Oct 31 09:08:06 CET 2009


On Friday, 30 October 2009 17:28:47 MRAB wrote:

> Wouldn't it be clearer if they were called dromedaryCase and
> BactrianCase? :-)

Ogden Nash:

The Camel has a single hump-
The Dromedary, two;
Or the other way around-
I'm never sure. - Are You?

- Hendrik





More information about the Python-list mailing list