Python 2.6.4: ./configure does not work

Ned Deily nad at acm.org
Sat Oct 31 21:01:06 CET 2009


In article 
<bdb4ce25-22ea-4e83-8e73-ae53cd125ff8 at a31g2000yqn.googlegroups.com>,
 knipknap <knipknap at gmail.com> wrote:
> Huh, looks like the .bz2 package is broken (even though the md5 is
> fine). The .gz works fine.

Hmm, the .bz2 from the official download page
  http://www.python.org/download/releases/2.6.4/
seems to have a perfectly good README and Makefile.pre.in.  Problem with 
your version of tar or ... ?

-- 
 Ned Deily,
 nad at acm.org




More information about the Python-list mailing list