2.7 beta 1

alex23 wuwei23 at gmail.com
Sun Apr 11 06:51:44 CEST 2010


Mensanator <mensana... at aol.com> wrote:
> 3.x won't be adopted by WINDOWS developers WHO USE IDLE until it's fixed.

I think you left your hyperbole level too high so I turned it down for
you. I don't know of _anyone_ who uses IDLE to run production code,
nor do I follow how one errant IDE shows that Python 3.x as a language
is broken.



More information about the Python-list mailing list