curious about python version numbers

Terry Reedy tjreedy at udel.edu
Tue Apr 13 19:28:41 CEST 2010


On 4/13/2010 9:54 AM, Alex Hall wrote:
> Thanks, everyone, for the answers! I am still on 2.6 since so many
> packages rely on it. I got 3.1 at first, but I could not get much to
> work with it so I installed 2.6 and have only found one package which
> refuses to work, instead of a lot of them.

2.7, now in beta, is aimed at a June release with 3.2 to follow maybe in 
Dec.

I believe the numpy folks are targeting 3.2. That will enable packages 
that depend on numpy to do the same.




More information about the Python-list mailing list