Download Visual Studio Express 2008 now

Neil Hodgson nyamatongwe+thunder at gmail.com
Fri Apr 16 05:29:05 CEST 2010


Martin v. Loewis:

> Python 2.6, 2.7, and 3.1 are all built with that release (i.e. 2008).
> Because of another long tradition, Python extension modules must be
> built with the same compiler version (more specifically, CRT version) as
> Python itself. So to build extension modules for any of these releases,
> you need to have a copy of VS 2008 or VS 2008 Express.

   Is it too late for Python 2.7 to update to using Visual Studio 2010?
It is going to be much easier for people to find and install the current
version of VS than the previous. There is still more than 2 months left
before 2.7 is planned to be released.

   Neil



More information about the Python-list mailing list