help req installing python 2.6

James Mills prologic at shortcircuit.net.au
Thu Apr 29 10:22:59 CEST 2010


2010/4/29 sanam singh <sanamsingh at hotmail.com>:
> hi,
> it is saying
> sanam at ubuntu:~/Desktop/Python-2.6.5$ sudo apt-get install gdbm-dev
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> E: Couldn't find package gdbm-dev

I'm sorry, but I don't actively use Debian/ubuntu based systems.

Please consult your package manager and search for
the "right package" to install.

"You need to install the development packages"

cheers
James



More information about the Python-list mailing list